<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="advnture ">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday | Advnture</title>
<meta name="pub_date" content="2022-11-28T11:17:02+00:00">
<meta name="description" content="We weren't expecting a deal for Cyber Monday. but there's a nice little saving on the Google Pixel Watch at Best Buy">
<link rel="canonical" href="https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/kqzpxwgpcj1590586688.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/kqzpxwgpcj1590586688.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/pdbgd2cjqu1590598701.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/kqzpxwgpcj1590586688.png" size="120x120">
<meta property="og:site_name" content="advnture.com">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://business.facebook.com/Advnturedotcom">
<meta property="og:title" content="Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday">
<meta property="og:url" content="https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday">
<meta property="og:description" content="We weren't expecting a deal for Cyber Monday. but there's a nice little saving on the Google Pixel Watch at Best Buy">
<meta property="article:published_time" content="2022-11-28T11:17:02Z">
<meta property="article:modified_time" content="2022-11-28T11:20:48.221Z">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"name": "Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday",
"headline": "Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday",
"alternativeHeadline": "We weren't expecting a deal for Cyber Monday. but there's a nice little saving on the Google Pixel Watch at Best Buy",
"datePublished": "2022-11-28T11:17:02+00:00",
"url": "https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-320-80.jpg",
"articleSection": "Hiking",
"mainEntityOfPage": {
"@context": "https://schema.org",
"@type": "WebPage",
"@id": "https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday"
},
"speakable": {
"@context": "https://schema.org",
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"publisher": {
"@context": "https://schema.org",
"@type": "Organization",
"name": "Advnture",
"url": "https://www.advnture.com",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/pdbgd2cjqu1590598701.png",
"caption": "Advnture logo"
}
},
"image": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg",
"caption": "Person wearing Google Pixel Watch wearing green sweater",
"height": "689",
"width": "1225"
},
"creator": {
"@type": "Person",
"name": "Cat Ellis",
"url": "https://www.advnture.com/author/cat-ellis",
"description": "Cat is the editor of Advnture, She&rsquo;s been a journalist for 13 years, and was fitness and wellbeing editor on TechRadar before joining the Advnture team in 2022. She&rsquo;s a UK Athletics qualified run leader, and in her spare time enjoys nothing more than lacing up her shoes and hitting the roads and trails (the muddier, the better).&nbsp;",
"jobTitle": "Editor",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/V57E4K2pm46rTAkjDaAU6G.jpg",
"caption": "Cat Ellis"
},
"email": "cat.ellis@futurenet.com",
"sameAs": [
"https://www.twitter.com/@catellisbristol",
"https://www.instagram.com/catellisbristol",
"https://www.linkedin.com/in/catellisbristol/",
"https://www.advnture.com"
]
},
"author": {
"@type": "Person",
"name": "Cat Ellis",
"url": "https://www.advnture.com/author/cat-ellis",
"description": "Cat is the editor of Advnture, She&rsquo;s been a journalist for 13 years, and was fitness and wellbeing editor on TechRadar before joining the Advnture team in 2022. She&rsquo;s a UK Athletics qualified run leader, and in her spare time enjoys nothing more than lacing up her shoes and hitting the roads and trails (the muddier, the better).&nbsp;",
"jobTitle": "Editor",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/V57E4K2pm46rTAkjDaAU6G.jpg",
"caption": "Cat Ellis"
},
"email": "cat.ellis@futurenet.com",
"sameAs": [
"https://www.twitter.com/@catellisbristol",
"https://www.instagram.com/catellisbristol",
"https://www.linkedin.com/in/catellisbristol/",
"https://www.advnture.com"
]
}
}
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"https:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.advnture.com","name":"Home"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.advnture.com\/news","name":"News"}}]}</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="Pk3GsAmcCXstQ525WCsGzT">
<meta name="parsely-pub-date" content="2022-11-28T11:17:02Z">
<meta name="parsely-title" content="Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday">
<meta name="parsely-link" content="https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg">
<meta name="parsely-section" content="Hiking">
<meta name="parsely-tags" content="Category: Hiking,Category: Trail running,Category: Road running,Category: News,GPS watches,Google Pixel Watch,Deals,cyber monday,van-disable-inbody-ads,van-disable-inbody-ads,van-block-sticky-video,serversidehawk">
<meta name="parsely-author" content="Cat Ellis">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Advnturedotcom">
<meta property="twitter:title" content="Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday">
<meta property="twitter:description" content="We weren't expecting a deal for Cyber Monday. but there's a nice little saving on the Google Pixel Watch at Best Buy">
<meta property="twitter:creator" content="@Advnturedotcom">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="6NsLBbpwp2Pl5uc2wF0UHbrJJZkUSyWf2vZ6pjOYgl0">
<meta property="taboola:url" content="https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday">
<meta name="botify-site-verification" content="5lmFszUXHTEMmH8glaswJBXn1THAAJYX">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<link rel="preconnect" href="https://vanilla.futurecdn.net/advnture" crossorigin>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// list of feature flags is available @ https://purch1.atlassian.net/wiki/spaces/SUPPORT/pages/10863312897/Feature+Flags
var defaultFlags = {"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"dianomi":{"enabled":false},"redirectQueryPagination":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"selligent":{"enabled":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"fps":{"enabled":false},"jwplayer":{"sidebar":false,"voucher":{"enabled":false},"carousel":{"enabled":true,"IDs":{"playerID":"0G3WZXy0","searchPlaylistID":"42G2Ikpg","divID":"botr_42G2Ikpg_0G3WZXy0_div","fallbackPlaylistID":"42G2Ikpg","fallbackDivID":"botr_42G2Ikpg_0G3WZXy0_div","key":"haQKddhJPt1kPzZBGGl4JgWaXX4c+ph010lBVlKa0\/8D2TF4","tintLogo":false,"useSearchPlaylist":false}},"stickyPlayer":{"whitenStickyLogo":true},"typeUsed":{"JWPLAYER_CAROUSEL_DESKTOP":"ALL_GEOS","JWPLAYER_CAROUSEL_MOBILE":"ALL_GEOS","DIGITEKA_CAROUSEL_DESKTOP":"NEVER","DIGITEKA_CAROUSEL_MOBILE":"NEVER","JWPLAYER_EDITORIAL_MOBILE":"ALL_GEOS"}},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false},"flexiAdvancedSearch":{"fields":["articleName","articleStrapline","articleSynopsis","articleBodyClean","articleAuthor"]},"elkBlockWrapper":{"productBlock":{"enabled":true}},"i18n":{"useV2":false},"sponsoredPost":{"titleFont":"'Open Sans', Arial, sans-serif","font":"'Open Sans', Arial, sans-serif","bgColor":"#fff","label":{"font":"'Open Sans', Arial, sans-serif","backgroundColor":"#e94e1b","fontSize":"0.8125rem","textColor":"#333","freeTextColor":"#e94e1b"},"categoryLink":{"backgroundColor":"#e94e1b"}},"sitemap":{"enabledTypes":{"index":true,"date":true,"news":true,"author":true,"basic":true,"eventGroup":false,"person":false,"personGroup":false,"standard":false,"voucher":false,"category":false,"shop":false}},"prettyReview":{"enabled":true},"newsletter":{"exitIntent":true,"sidebar":false,"inbodyContent":false,"articleSidebar":false,"articleInbodyContent":false,"topArticleInbody":true,"newsletterPage":true},"gallery":{"adEveryNItem":2},"liveReport":{"redesign":false,"refresh":true,"sse":false},"howWeTestBlock":{"reviews":true,"buyingGuides":true},"pagination":{"legacyPagination404Redirects":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/advnture/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
};
window.vanilla.isArticle = true;
</script>
<script async type="text/javascript">
window.lazyObserveElement = function(element, callback, distance) {
var offset = 1000;
if (distance) {
offset = distance;
}
if (window.IntersectionObserver) {
var margin = offset + "px";
var observer = new window.IntersectionObserver(function (entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
window.requestAnimationFrame(callback);
observer.disconnect();
}
})
}, {threshold:[0],rootMargin:margin});
observer.observe(element);
} else {
window.requestAnimationFrame(callback);
}
};
</script>
<style id="vanilla-slice-root">:root{ --more-about-related-header-footer-color: #333333;--more-about-latest-header-footer-color: #666666;--more-about-latest-body-background-color: #cccccc;--more-about-related-body-background-color: #ffffff;--more-about-latest-header-footer-text-color: #ffffff;--more-about-related-header-text-color: #ffffff;--more-about-latest-body-text-color: #333333;--more-about-related-body-text-color: #333333;--author-byline__text--letter-case: none;--popular-box-tab-bar-color: #B5D66B;--trending-label-color: #666;--trending-background-color: #ededed;--trending-highlight-color: #666;--trending-scrollbar-color: #666;--trending-scrollbar-background-color: #F5F5F5;--region-redirect-banner-background: #B5D66B;--region-redirect-banner-font-color: #fff;--affiliate-disclaimer-margin: 0;--affiliate-disclaimer-padding: 30px 24px 10px 24px;--affiliate-disclaimer-font-color: #333;--affiliate-disclaimer-text-align: left;--newsletter-form-primary-color: #B5D66B;--newsletter-form-secondary-color: #1E8555;--newsletter-form-background-color: #f6f6f6;--newsletter-form-text-color: #000;--newsletter-form-header-padding: 0 0 15px;--newsletter-form-alignment: left; }</style>
<style id="vanilla-slice-combined-css">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</style>
<script>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</script>
<script>
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">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</style>
<link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.6-05790428996a7904b9a5df1d4458e34be566aea3/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.6-05790428996a7904b9a5df1d4458e34be566aea3/deal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.6-05790428996a7904b9a5df1d4458e34be566aea3/review.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/advnture.min.css" as="style" onload="this.rel = 'stylesheet'">
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/responsive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/responsive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
window.adParameters = window.adParameters || {
site: 'advnture',
content: 'unknown',
type: 'no-inbody-ads',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 300;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-300-Light.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-300-Light.woff') format('woff'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-300-Light.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-400-Regular.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-400-Regular.woff') format('woff'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-400-Regular.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-600-SemiBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-600-SemiBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-600-SemiBold.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 700;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-700-Bold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-700-Bold.woff') format('woff'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-700-Bold.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 800;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-800-ExtraBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-800-ExtraBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/advnture/579093/media/shared/fonts/OpenSans-800-ExtraBold.ttf') format('ttf');
font-display: fallback;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible ~ body .icon, head.icon-invisible ~ body .list-title::before {
visibility: hidden !important;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'flexisites',
'url(https://vanilla.futurecdn.net/advnture/579093/media/fonts/flexisites.woff), url(https://vanilla.futurecdn.net/advnture/579093/media/fonts/flexisites.ttf), url(https://vanilla.futurecdn.net/advnture/579093/media/fonts/flexisites.eot), url(https://vanilla.futurecdn.net/advnture/579093/media/fonts/flexisites.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
window.bordeaux.setPageTemplate('no-ads');
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.VAN.abTest !== undefined) {
window.bordeaux.setTargeting({
vanillaVariationID: window.VAN.abTest.variationId,
});
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
let adToolVersion = '';
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-euw1.futureplc.engineering/bordeaux.js`);
adToolVersion = `${qaBordeauxString}`;
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-euw1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function () {
if (adToolVersion !== '') {
window.bordeaux.setAdToolVersion(adToolVersion);
}
});
</script>
<!-- tag factory //-->
<meta data-static-host="//vanilla.futurecdn.net/advnture/579093" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/advnture/579093/media/css/flexisites.min.css">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/advnture/media/img/missing-image.svg">
<style id="critical-styles">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</style>
<script type="text/javascript">
window.missingImage = function() {
var missingImage = document.createElement('img');
missingImage.src = '//vanilla.futurecdn.net/advnture/media/img/missing-image.svg';
missingImage.alt = 'Missing image'
return missingImage;
}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e},getConnectUserDimensions={isAuthenticated:function(){var e="false",n=localStorage.getItem("connectUser");if(console.log("GA getUserDimensions",n,localStorage.getItem("connectUser")),n){n=JSON.parse(n);var i=new Date(n.exp).getTime(),o=(new Date).getTime();i>o&&(e="true")}return e}};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),ga("set",{dimension13:getConnectUserDimensions.isAuthenticated(),dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var t=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");t&&ga("set",{dimension59:t})}catch(a){console.log("GA ID error: ",a)}ga("require","linker");const r=window.location.search.replace(/\b[\w\.-]+@[\w\.-]+\.\w{2,4}/g,"REDACTED01");r!==window.location.search&&(n.location=window.location.href+window.location.pathname+r),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"GPS_watches","companies":["Best_Buy","Garmin","Amazon_company","Komoot"],"groups":["GPS_watches","Google_Pixel_Watch","Deals","cyber_monday","Hiking","Trail_running","Road_running"],"primaryCategory":"GPS_watches","primaryCompany":"Google","primaryProduct":"Google_Pixel","secondaryCategories":["GPS_watches","Google_Pixel_Watch","Deals","cyber_monday","Hiking","Trail_running","Road_running"],"secondaryCompanies":["Best_Buy","Garmin","Amazon_company","Komoot"],"secondaryProducts":["Pixel_Watch","Cyber_Monday","Google","Google_Pay","Google_Fit"],"thirdCategories":[]},"articleName":"Yes_the_brand_new_Google_Pixel_Watch_is_already_on_sale_for_Cyber_Monday","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Google_Pixel","secondaryProducts":["Pixel_Watch","Cyber_Monday","Google","Google_Pay","Google_Fit"],"companies":["Google","Best_Buy","Garmin","Amazon_company","Komoot"],"category":"GPS_watches","groups":["GPS_watches","Google_Pixel_Watch","Deals","cyber_monday","Hiking","Trail_running","Road_running"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"advnture","overrides":[],"rampTags":{"primaryProduct":"Google Pixel","secondaryProducts":["Pixel Watch","Cyber Monday","Google","Google Pay","Google Fit"],"companies":["Google","Best Buy","Garmin","Amazon company","Komoot"],"category":"GPS watches","groups":["GPS watches","Google Pixel Watch","Deals","cyber monday","Hiking","Trail running","Road running"]},"site":"advnture","strategy":5,"timestamp":1669634453,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-48457802-63';
var analytics_ga_data = {"dimension5":"Pk3GsAmcCXstQ525WCsGzT","dimension7":"cat_ellis","dimension10":"EN-US","dimension128":"28-11-2022","dimension1":"news","dimension2":"outdoor","dimension3":"hiking|trail-running|road-running","dimension4":"advnture\/","dimension6":"|gps_watches|google_pixel_watch|deals|cyber_monday|van-disable-inbody-ads|van-disable-inbody-ads|van-block-sticky-video|serversidehawk","dimension8":"28-11-2022","dimension27":579093,"dimension33":"text,embed,text,deal,text,embed,list","dimension53":"2022-11-28T11:20:48.221Z","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"US","dimension134":"vandisableinbodyads"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday","url":"https:\/\/www.advnture.com\/news\/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday","region":"US","type":"news","category":"news","tags":["gps_watches","google_pixel_watch","deals","cyber_monday","van-disable-inbody-ads","van-disable-inbody-ads","van-block-sticky-video","serversidehawk"],"number":"1"},"content":{"article":{"verticals":["outdoor"],"subVerticals":["hiking","trail-running","road-running"],"language":"en","authors":["cat_ellis"],"id":"Pk3GsAmcCXstQ525WCsGzT","publishDate":{"year":"2022","month":"11","day":"28"},"updateDate":{"year":"2022","month":"11","day":"28"}}},"site":{"region":"US","brand":"advnture"},"product":{"primary":{"name":"Google_Pixel","brand":"Google","category":"GPS_watches"},"secondary":{"products":["Pixel_Watch","Cyber_Monday","Google","Google_Pay","Google_Fit"],"brands":["Best_Buy","Garmin","Amazon_company","Komoot"]},"source":"fep"}})});
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=adv'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<script>
var onesignalConfig = {
"appId" : "c5aaf5bb-fd58-470c-9414-291e36974007"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/advnture/579093/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>/*Critical*/
.burgerbar .logo{margin-top: -6px;}
.primary-nav .burgerbar{background-color:#fff}
.primary-nav .wrapper{border-top: 4px solid var(--flexi-brand_color_1);}
.primary-nav .burgerbar,.logo .strapline{color:var(--flexi-secondary_color_1);}
.logo .strapline{margin-top: 35px !important;}
.menu-hamburger:before{border-top: 2px solid var(--flexi-secondary_color_2);border-bottom: 2px solid var(--flexi-secondary_color_2);}
.menu-hamburger:after{background: var(--flexi-secondary_color_2);}
.menu-hamburger.checked:before{border-left: 2px solid var(--flexi-secondary_color_2);border-right: 2px solid var(--flexi-secondary_color_2);}
@media only screen and (max-width: 699px){#burgerbar:checked~.burgerbar .button-menu.checked, #burgerbar:checked~.wrapper .menuitems {padding-top: 4px;}}
/*sites2van77*/
.list-text-links .list-title:before{background-color:var(--flexi-secondary_color_2);margin-bottom: 4px;}
.list-text-links .list-title{border-top:2px solid var(--flexi-brand_color_1);border-bottom:2px solid var(--flexi-brand_color_1);}
.widget-dynamic-fter-lists-list .list-title{border-top:2px solid var(--flexi-brand_color_1) !important;border-bottom:2px solid var(--flexi-brand_color_1) !important;}
.widget-dynamic-fter-lists a.category-link,.widget-dynamic-fter-curated-carousel a.category-link{background-color:var(--flexi-brand_color_1) !important;color: var(--flexi-secondary_color_1) !important;font-weight: bold;}
.widget-dynamic-fter-popular-box #popularcontent .flex-row{background-color:var(--flexi-brand_color_2)}
.widget-dynamic-fter-popular-box #popularcontent .most-popular-item span[class*="number"]{color:var(--flexi-brand_color_2)}
#popradio-1:checked ~ #popularcontent #poplabel-1, #popradio-2:checked ~ #popularcontent #poplabel-2, #popradio-3:checked ~ #popularcontent #poplabel-3, #popradio-4:checked ~ #popularcontent #poplabel-4, #popradio2-1:checked ~ #popularcontent #poplabel2-1, #popradio2-2:checked ~ #popularcontent #poplabel2-2, #popradio2-3:checked ~ #popularcontent #poplabel2-3, #popradio2-4:checked ~ #popularcontent #poplabel2-4 {
color: #333;
}
.newsletter-signup .icon-envelope{background-color:var(--flexi-secondary_color_2);}
.widget-dynamic-fter-lists .listingResults .not-yet-rated{display:none;}
/*Temp related articles fix*/
div#expanding-articles p.c0116 {
line-height: 18px;
}
div#expanding-articles header > span {
font-size: 24px;
line-height: 30px;
}
/* Taboola mid-article */
#article-body > div#in-article.ad-unit {
height: 0px !important;
margin-bottom: 0px !important;
display: none !important;
}
@media screen and (max-width: 699px) {
body:not(.no-ads):not(.body--no-ads):not(.no-inbody-ads):not(.no-mid-article-taboola):not(.premium-supported-template):not(.premium-advertisement-feature-template) #article-body > div#mobile-in-article.ad-unit {
height: 300px;
width: 100%;
max-width: 425px;
margin-bottom: 50px;
position: relative;
margin-left: auto;
margin-right: auto;
clear: both;
}
body:not(.no-ads):not(.body--no-ads):not(.no-inbody-ads):not(.no-mid-article-taboola):not(.premium-supported-template):not(.premium-advertisement-feature-template) #article-body > div#mobile-in-article.ad-unit:before {
content: " ";
width: 100%;
padding-bottom: 150%;
display: block;
}
body:not(.no-ads):not(.body--no-ads):not(.no-inbody-ads):not(.no-mid-article-taboola):not(.premium-supported-template):not(.premium-advertisement-feature-template) #article-body > div#mobile-in-article.ad-unit #mobile-taboola-mid-article {
position: absolute;
top: 0;
left: 0;
width: 100%;
}
}
@media screen and (min-width: 700px) {
body:not(.no-ads):not(.body--no-ads):not(.no-inbody-ads):not(.no-mid-article-taboola):not(.premium-supported-template):not(.premium-advertisement-feature-template) #article-body > div#desktop-in-article.ad-unit {
height: 345px;
width: 100%;
max-width: 425px;
margin-bottom: 50px;
position: relative;
margin-left: auto;
margin-right: auto;
clear: both;
}
body:not(.no-ads):not(.body--no-ads):not(.no-inbody-ads):not(.no-mid-article-taboola):not(.premium-supported-template):not(.premium-advertisement-feature-template) #article-body > div#desktop-in-article.ad-unit:before {
content: " ";
width: 100%;
padding-bottom: 65%;
display: block;
}
body:not(.no-ads):not(.body--no-ads):not(.no-inbody-ads):not(.no-mid-article-taboola):not(.premium-supported-template):not(.premium-advertisement-feature-template) #article-body > div#desktop-in-article.ad-unit #desktop-taboola-mid-article {
position: absolute;
top: 0;
left: 0;
width: 100%;
}
}
/* End taboola mid-article */
</style>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function() {
window.bordeaux.setAssignSpaceOnLoad(true);
window.bordeaux.setEagerSpaceAllocation(true);
});
</script>
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/pdbgd2cjqu1590598701.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/bz0m78om7z1590586694.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/kqzpxwgpcj1590586688.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #B5D66B;
--flexi-brand_color_2: #1E8555;
--flexi-brand_color_3: #fff;
--flexi-secondary_color_1: #1b1b1b;
--flexi-secondary_color_2: #314c4f;
--flexi-secondary_color_3: #B5D66B;
--flexi-secondary_color_4: #1E8555;
--flexi-secondary_color_5: #1E8555;
--flexi-secondary_color_7: #1E8555;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-widget-ads"></style> <style id="critical-flexi-widget-newsletter">.widget-newsletter,.widget-newsletter .wnl-grid-wrapper{background-color:#F5F8FB}.widget-newsletter .wnl-title{color:#8C9EB1}.widget-newsletter .wnl-form{display:table;width:100%;height:100%}.widget-newsletter .wnl-form-input{display:table-cell;vertical-align:middle}.widget-newsletter .wnl-form-input .p-input{line-height:14px;border:none;-webkit-box-shadow:none;box-shadow:none}.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding:60px 20px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin-bottom:6px}.widget-newsletter .wnl-thumb,.widget-newsletter.widget-newsletter-regular .wnl-thumb{height:100%;position:relative;overflow:hidden;text-align:center}.widget-newsletter .wnl-thumb-icon,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{position:relative;display:inline-block}.widget-newsletter .wnl-thumb-icon-brand,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{position:absolute;top:0;right:0;width:30px;height:30px;line-height:20px;border-radius:50%;text-align:center;padding:10px;border-width:3px;border-style:solid;border-color:#F5F8FB;background-color:var(--flexi-brand_color_1)}.widget-newsletter .wnl-thumb-icon-brand>svg,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand>svg{width:100%;height:100%;fill:#FFF}.widget-newsletter.widget-newsletter-fter{background:#FFF;padding:0}@media screen and (min-width:87.5em){.widget-area-g-xl-1-1 .widget-newsletter,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular,.widget-area-g-xl-vp-1-1 .widget-newsletter,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular{width:auto;padding:0}.widget-area-g-xl-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines{padding:30px}.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{display:block;position:absolute;top:50%;-webkit-transform:translate3d(-25%,-50%,0);-ms-transform:translate3d(-25%,-50%,0);transform:translate3d(-25%,-50%,0);z-index:99}.widget-area-g-xl-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb{height:184px}}@media screen and (max-width:64em){.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding-bottom:100px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin:30px 0 20px}.widget-newsletter .wnl-headlines,.widget-newsletter.widget-newsletter-regular .wnl-headlines{margin-bottom:20px}}@media screen and (max-width:29.9375em){.widget-newsletter.widget-newsletter-regular{padding:0 20px 30px}.widget-newsletter.widget-newsletter-regular .wnl-title{margin:0 0 6px}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{-webkit-transform:scale(.6);-ms-transform:scale(.6);transform:scale(.6)}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{-webkit-transform:scale(1.3);-ms-transform:scale(1.3);transform:scale(1.3)}}</style> <style id="critical-flexi-widget-empty"></style> <style id="critical-flexi-widget-dynamic">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</style> <style id="critical-flexi-news"></style> <style id="critical-flexi-fte-custom-responsive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.news-article{max-width: inherit !important; float:none !important;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea17 {display:none;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea16 {width:100%; margin:0;}
.widget-contentparsed #xenforo-comments-static_data{height:auto;}
/* SITES2VAN-1832 */
.flexi-page.premium-supported-template header.header .client__logo,
.flexi-page.premium-advertisement-feature-template header.header .client__logo {
display: none;
}
</style>
<style id="flexi-critical-styles">.masthead-item.button-search .search-icon .icon-svg{fill:#333}</style>
</head>
<body class="limit-width news-page flexi-news flexi-page default default_page_layout_news responsive no-inbody-ads no-mid-article-taboola standard-template pretty-review">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="primary-nav" aria-label="Main Navigation">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick tabindex="0" aria-label="Open menu" role="button"><span class="sr-only">Open menu</span></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick tabindex="0" aria-label="Close menu" role="button"><span class="sr-only">Close menu</span></label>
<div class="logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization" id="publisherDetails">
<a href="https://www.advnture.com" itemprop="url">
<span class="site-logo " itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<svg width="156px" height="35px" viewbox="0 0 156 35" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>Advnture</title>
<defs>
<lineargradient x1="29.5155556%" y1="49.290625%" x2="102.948889%" y2="49.290625%" id="linearGradient-1">
<stop stop-color="#B6D66A" offset="0.7151442%"></stop>
<stop stop-color="#29B473" offset="100%"></stop>
</lineargradient>
<lineargradient x1="37.6612546%" y1="29.6820144%" x2="28.1374722%" y2="5.46906475%" id="linearGradient-2">
<stop stop-color="#B6D66A" offset="0%"></stop>
<stop stop-color="#29B473" offset="100%"></stop>
</lineargradient>
<lineargradient x1="49.837069%" y1="51%" x2="49.837069%" y2="100.659064%" id="linearGradient-3">
<stop stop-color="#B6D66A" offset="0.7151442%"></stop>
<stop stop-color="#29B473" offset="100%"></stop>
</lineargradient>
</defs>
<g id="ADV_logo_v2" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="Advnture_final_v2-06" transform="translate(-0.000000, 0.000000)" fill-rule="nonzero">
<g id="Group">
<polygon id="Path" fill="url(#linearGradient-1)" points="22.1666667 27.8055556 22.1666667 34.0277778 30.9166667 34.0277778 27.4166667 27.8055556"></polygon>
<polygon id="Path" fill="url(#linearGradient-2)" points="22.5555556 7 19.0555556 13.0277778 27.4166667 27.8055556 30.9166667 34.0277778 37.9166667 34.0277778"></polygon>
<polygon id="Path" fill="url(#linearGradient-3)" points="19.0555556 0.777777778 16.3333333 5.44444444 0 34.0277778 15.9444444 34.0277778 15.9444444 27.8055556 10.6944444 27.8055556 19.0555556 13.0277778 22.5555556 7"></polygon>
</g>
<polygon id="Path" fill="#231F20" points="75.6388889 19.25 79.3333333 19.25 83.2222222 30.1388889 87.1111111 19.25 90.6111111 19.25 84.5833333 34.0277778 81.4722222 34.0277778"></polygon>
<path d="M48.6111111,14.3888889 L51.7222222,14.3888889 L60.2777778,34.0277778 L56.5833333,34.0277778 L54.6388889,29.3611111 L45.5,29.3611111 L43.5555556,34.0277778 L40.0555556,34.0277778 L48.6111111,14.3888889 Z M53.4722222,26.25 L50.1666667,18.4722222 L46.8611111,26.25 L53.4722222,26.25 Z" id="Shape" fill="#231F20"></path>
<path d="M59.3055556,26.6388889 L59.3055556,26.6388889 C59.3055556,21.7777778 62.6111111,19.0555556 66.1111111,19.0555556 C68.4444444,19.0555556 70,20.2222222 71.1666667,21.5833333 L71.1666667,13.6111111 L74.4722222,13.6111111 L74.4722222,33.8333333 L71.1666667,33.8333333 L71.1666667,31.3055556 C70,32.8611111 68.6388889,34.0277778 66.1111111,34.0277778 C62.8055556,34.2222222 59.3055556,31.5 59.3055556,26.6388889 Z M71.1666667,26.6388889 L71.1666667,26.6388889 C71.1666667,23.7222222 69.2222222,21.9722222 66.8888889,21.9722222 C64.5555556,21.9722222 62.6111111,23.7222222 62.6111111,26.6388889 L62.6111111,26.6388889 C62.6111111,29.5555556 64.5555556,31.3055556 66.8888889,31.3055556 C69.2222222,31.3055556 71.1666667,29.5555556 71.1666667,26.6388889 Z" id="Shape" fill="#231F20"></path>
<path d="M91.7777778,19.0555556 L95.0833333,19.0555556 L95.0833333,21.3888889 C96.0555556,20.0277778 97.4166667,18.8611111 99.75,18.8611111 C103.055556,18.8611111 105,21 105,24.5 L105,33.8333333 L101.694444,33.8333333 L101.694444,25.4722222 C101.694444,23.1388889 100.527778,21.9722222 98.5833333,21.9722222 C96.6388889,21.9722222 95.2777778,23.3333333 95.2777778,25.6666667 L95.2777778,34.0277778 L91.9722222,34.0277778 L91.7777778,19.0555556 L91.7777778,19.0555556 Z" id="Path" fill="#231F20"></path>
<path d="M108.111111,29.9444444 L108.111111,22.1666667 L106.166667,22.1666667 L106.166667,19.25 L108.111111,19.25 L108.111111,15.1666667 L111.416667,15.1666667 L111.416667,19.25 L115.305556,19.25 L115.305556,22.1666667 L111.027778,22.1666667 L111.027778,29.3611111 C111.222222,30.7222222 112,31.1111111 113.166667,31.1111111 C113.944444,31.1111111 114.527778,30.9166667 115.305556,30.5277778 L115.305556,33.25 C114.527778,33.6388889 113.555556,34.0277778 112.194444,34.0277778 C109.861111,34.2222222 108.111111,33.0555556 108.111111,29.9444444 Z" id="Path" fill="#231F20"></path>
<path d="M117.25,28.5833333 L117.25,19.25 L120.555556,19.25 L120.555556,27.6111111 C120.555556,29.9444444 121.722222,31.1111111 123.666667,31.1111111 C125.611111,31.1111111 126.972222,29.75 126.972222,27.4166667 L126.972222,19.0555556 L130.277778,19.0555556 L130.277778,33.8333333 L126.972222,33.8333333 L126.972222,31.5 C126,32.8611111 124.638889,34.0277778 122.305556,34.0277778 C119.194444,34.2222222 117.25,32.0833333 117.25,28.5833333 Z" id="Path" fill="#231F20"></path>
<path d="M132.416667,19.25 L135.916667,19.25 L135.916667,22.5555556 C136.888889,20.4166667 138.444444,18.8611111 141.166667,19.0555556 L141.166667,22.5555556 L140.972222,22.5555556 C138.055556,22.5555556 135.916667,24.5 135.916667,28.3888889 L135.916667,34.0277778 L132.611111,34.0277778 L132.416667,19.25 L132.416667,19.25 Z" id="Path" fill="#231F20"></path>
<path d="M141.361111,26.4444444 L141.361111,26.4444444 C141.361111,22.1666667 144.277778,18.6666667 148.555556,18.6666667 C153.222222,18.6666667 155.555556,22.3611111 155.555556,26.6388889 C155.555556,27.0277778 155.555556,27.2222222 155.555556,27.6111111 L144.666667,27.6111111 C145.055556,29.9444444 146.805556,31.3055556 148.944444,31.3055556 C150.5,31.3055556 151.666667,30.7222222 152.833333,29.5555556 L154.777778,31.3055556 C153.416667,33.0555556 151.472222,34.0277778 148.75,34.0277778 C144.666667,34.0277778 141.361111,31.1111111 141.361111,26.4444444 Z M152.25,25.4722222 C152.055556,23.3333333 150.694444,21.5833333 148.555556,21.5833333 C146.416667,21.5833333 145.055556,23.1388889 144.666667,25.4722222 L152.25,25.4722222 Z" id="Shape" fill="#231F20"></path>
</g>
</g>
</svg>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/flexiimages/h4pfqxpja31645106444.svg">
</span>
<span class="hidden-header" itemprop="name">Advnture</span> <span class="strapline">THE HOME OF OUTDOOR BUYING ADVICE</span>
</a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="" tabindex="0" aria-label="Search" role="button">
<span class="desktop-text">Search</span>
<span class="search-icon">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.advnture.com/search" method="GET">
<label for="search-input" class="sr-only">Search Advnture</label>
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Advnture" class="search-input" id="search-input">
<button type="submit" class="search-submit" aria-label="Search">
<span class="search-icon">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="flexisites-social buttons-social masthead-item">
<a class="icon icon-circle icon-envelope with-title" aria-label="Visit us on Sign up to our newsletter" href="https://www.advnture.com/features/sign-up-for-the-advnture-newsletter">
<span class="social-title">Sign up to our newsletter</span>
</a>
<a target="_self" class="icon icon-circle icon-facebook" aria-label="Visit us on Facebook" href="https://business.facebook.com/Advnturedotcom">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a class="icon icon-circle icon-twitter" aria-label="Visit us on Twitter" href="https://twitter.com/Advnturedotcom">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a class="icon icon-circle icon-instagram fa fa-instagram" aria-label="Visit us on Instagram" href="https://www.instagram.com/advnturedotcom/">
</a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.advnture.com" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-camping menu-level-1
primary-style ">
<a href="https://www.advnture.com/camping" aria-label="Camping">
Camping
</a>
</li>
<li class="menu-item menu-item-hiking menu-level-1
primary-style ">
<a href="https://www.advnture.com/hiking" aria-label="Hiking">
Hiking
</a>
</li>
<li class="menu-item menu-item-trail running menu-level-1
primary-style ">
<a href="https://www.advnture.com/trail-running" aria-label="Trail running">
Trail running
</a>
</li>
<li class="menu-item menu-item-winter sports menu-level-1
primary-style ">
<a href="https://www.advnture.com/winter-sports" aria-label="Winter sports">
Winter sports
</a>
</li>
<li class="menu-item menu-item-explore your world with komoot menu-level-1
secondary-style ">
<a href="https://www.advnture.com/komoot" aria-label="Explore your world with komoot">
Explore your world with komoot
</a>
</li>
<li class="menu-item menu-item-climbing menu-level-1
primary-style ">
<a href="https://www.advnture.com/climbing" aria-label="Climbing">
Climbing
</a>
</li>
<li class="menu-item menu-item-road running menu-level-1
primary-style ">
<a href="https://www.advnture.com/road-running" aria-label="Road running">
Road running
</a>
</li>
<li class="menu-item menu-item-fishing menu-level-1
primary-style ">
<a href="https://www.advnture.com/fishing" aria-label="Fishing">
Fishing
</a>
</li>
<li class="menu-item menu-item-about advnture menu-level-1
primary-style ">
<a href="https://www.advnture.com/features/about-us" aria-label="About Advnture">
About Advnture
</a>
</li>
</ul>
<div class="nav-sub-set-container subsite-container">
</div>
</div>
</div> </nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div> <div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<script id="vanilla-slice-regionRedirectBanner-hydrate" type="text/javascript">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</script><div id="slice-container-regionRedirectBanner" class="slice-container region-redirect-banner-slice regionRedirectBanner"></div>
<div id="main" role="main" class="container full " tabindex="-1">
<div id="slice-container-trendingbar" class="slice-container trending-bar-container trendingbar"><div class="trending__wrapper  " data-reactroot=""><nav aria-labelledby="trending-items" class="trending__nav"><span class="trending__label" id="trending-items">Trending</span><ul class="trending__list"><li class="trending__item"><a class="trending__link" href="https://www.advnture.com/news">News</a></li><li class="trending__item"><a class="trending__link" href="https://www.advnture.com/buying-guides/best-hiking-boots">Hiking boots</a></li><li class="trending__item"><a class="trending__link" href="https://www.advnture.com/buying-guides/best-hiking-shoe">Hiking shoes</a></li><li class="trending__item"><a class="trending__link" href="https://www.advnture.com/buying-guides/best-trail-running-shoes">Trail running shoes</a></li><li class="trending__item"><a class="trending__link" href="https://www.advnture.com/buying-guides/best-waterproof-jackets">Waterproof jackets</a></li></ul></nav></div></div>
<script id="vanilla-slice-exitIntent-hydrate" type="text/javascript">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</script><div id="slice-container-exitIntent" class="slice-container exit-intent-slice exitIntent"></div>
<div id="slice-container-affiliateDisclaimerBar" class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" aria-label="Disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy">Advnture is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.advnture.com/features/about-us#section-affiliate-advertising-disclosure">Here&rsquo;s why you can trust us</a>.</p></aside></div>
<div id="top-leaderboard" class="ad-unit"></div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
news-article article
">
<div class="widget-area-group widget-area-group-2col p-g p-g-bbs">
<div id="widgetArea16" class="widget-area p-u-1 p-u-md-2-3 p-u-lg-2-3 widget-area-g-md-vp-2-3 widget-area-g-lg-vp-2-3 widget-area-g-xl-vp-2-3 page-widget-area-16">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
</div>
<div class="news-article">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li>
<a href="https://www.advnture.com" aria-label="Return to Home">Home</a>
</li>
<li>
<a href="https://www.advnture.com/news" aria-label="Return to News">News</a>
</li>
</ol>
</nav>
<h1>Yes, the brand new Google Pixel Watch is already on sale for Cyber Monday</h1>
<div class="byline-social">
<div class="byline">
<div id="slice-container-authorByline" class="slice-container slice-author-byline authorByline"><div class="author-byline author-byline--basic-layout" data-reactroot=""><div class="author-byline__authors">By <span class="author-byline__author-name"><a href="https://www.advnture.com/author/cat-ellis" target="_self" class="link author-byline__link">Cat Ellis</a></span></div><span> published <span class="author-byline__date"><span class="date-relative"><time class="relative-date" datetime="2022-11-28T11:17:02Z" style="font-weight:400">28 November 2022</time> </span></span></span></div></div>
</div>
<p class="strapline">We weren't expecting a deal for Cyber Monday. but there's a nice little saving on the Google Pixel Watch at Best Buy</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item social-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Share this page on Facebook" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-twitter">
<a href="https://twitter.com/intent/tweet?text=Yes%2C%20the%20brand%20new%20Google%20Pixel%20Watch%20is%20already%20on%20sale%20for%20Cyber%20Monday&amp;url=https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label=" Share this page on Twitter" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-pinterest">
<a href="https://pinterest.com/pin/create/Button?url=https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday&amp;media=https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Share this page on Pinterest" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-email">
<a href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.advnture.com/news/yes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" class="email socialite" data-platform="email" aria-label="Share this page with your Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
</nav>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-content_document ">
<div class="wcp-item-content">
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.22%;">
<picture><source type="image/webp" alt="Person wearing Google Pixel Watch wearing green sweater" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1200-80.jpg.webp 1200w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1920-80.jpg.webp 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg"></source><source type="image/jpeg" alt="Person wearing Google Pixel Watch wearing green sweater" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1200-80.jpg 1200w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1920-80.jpg 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-320-80.jpg" alt="Person wearing Google Pixel Watch wearing green sweater" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1200-80.jpg 1200w, https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn-1920-80.jpg 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/YgcbHBLPKmQ7X8yewwJgEn.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Future / Google)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>Right now, you can <a href="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=advnture-us-4458361098280364500&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=Yes%2C%20the%20brand%20new%20Google%20Pixel%20Watch%20is%20already%20on%20sale%20for%20Cyber%20Monday&amp;article_url=https%3A%2F%2Fwww.advnture.com%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" target="_blank" data-url="https://www.bestbuy.com/site/google-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian/6521697.p?skuId=6521697" data-hl-processed="hawklinks" data-placeholder-url="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=hawk-custom-tracking&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=hawk-article-name&amp;article_url=hawk-article-url" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="bestbuy.com" data-merchant-id="175976" data-merchant-url="bestbuy.com" data-merchant-network="Narrativ">get the Google Pixel Watch for just $299 at Best Buy</a><span class="sr-only"> (opens in new tab)</span>. That's $50 off the regular price, and the first deal we've seen on Google's brand new, feature-packed smartwatch.&nbsp;</p><div id="ad-unit-1" class="ad-unit"></div><p>The Google Pixel watch is a sleek device that runs Google Wear OS, meaning that unlike most dedicated sports watches, it gives you access to a huge range of first and third-party apps, and gives you access to essential tools like Google Calendar, Gmail, Google Fit, and Google Pay right on your wrist. You can also install apps like Strava, AllTrails, and Komoot, making it perfect for hiking and trail running.</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>If you're not in the US, scroll down for the best deals on the Google Pixel Watch near you. We're also rounding up all of this year's best <a href="https://www.advnture.com/features/black-friday-garmin-deals">Cyber Monday Garmin deals</a>, <a href="https://www.advnture.com/features/black-friday-hiking-deals">hiking deals</a>, <a href="https://www.advnture.com/features/black-friday-camping-deals">camping deals</a>, and <a href="https://www.advnture.com/features/black-friday-fishing-deals">fishing deals</a>, so stick with Advnture to make sure you don't miss out on the biggest savings.</p><div class="hawk-nest" data-image="https://cdn.mos.cms.futurecdn.net/w658LvEJ2FPRPwEX9sTpPZ-200-100.jpg" data-link="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=hawk-custom-tracking&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=hawk-article-name&amp;article_url=hawk-article-url" data-link-merchant="bestbuy.com" data-link-text="View Deal" data-model-name="$349.99" data-show-fallback="button" data-webp-image="https://cdn.mos.cms.futurecdn.net/w658LvEJ2FPRPwEX9sTpPZ-200-100.jpg.webp" data-widget-introduction='&lt;p&gt;&lt;strong&gt;Google Pixel Watch:&lt;/strong&gt; &lt;a href="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=hawk-custom-tracking&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=hawk-article-name&amp;article_url=hawk-article-url"&gt;&lt;del&gt;$349.99&lt;/del&gt; &lt;strong&gt;$299.99 at Best Buy&lt;/strong&gt;&lt;/a&gt;&lt;br&gt;
Save &pound;50 We were surprised to see a Cyber Monday deal on the Pixel Watch, which only launched in October, but here it is. If stock sells out at Best Buy, &lt;a href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Famazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20"&gt;Amazon has matched the price&lt;/a&gt; for a limited time.&lt;/p&gt;' data-widget-type="deal" data-render-type="editorial"><div class="hawk-deal-widget-container"><div class="hawk-deal-widget-image-container"><a data-google-interstitial="false" href="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=advnture-zz-2848528404874300000&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=Yes%2C%20the%20brand%20new%20Google%20Pixel%20Watch%20is%20already%20on%20sale%20for%20Cyber%20Monday&amp;article_url=https%3A%2F%2Fwww.advnture.com%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday%2F%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-deal-widget" data-product-key="" data-url="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=advnture-zz-2848528404874300000&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=Yes%2C%20the%20brand%20new%20Google%20Pixel%20Watch%20is%20already%20on%20sale%20for%20Cyber%20Monday&amp;article_url=https%3A%2F%2Fwww.advnture.com%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday%2F%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" data-model-id="0" data-match-id="0" data-product-type="300" role="link" tabindex="0"><img src="https://cdn.mos.cms.futurecdn.net/w658LvEJ2FPRPwEX9sTpPZ-200-100.jpg" alt="$349.99" title="$349.99" class="hawk-lazy-image-deal-widget" draggable="false" loading="lazy" width="140" height="160"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-deal-widget-main"><p><strong>Google Pixel Watch:</strong> <a data-google-interstitial="false" href="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=advnture-zz-2981031999301285000&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=Yes%2C%20the%20brand%20new%20Google%20Pixel%20Watch%20is%20already%20on%20sale%20for%20Cyber%20Monday&amp;article_url=https%3A%2F%2Fwww.advnture.com%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday%2F%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" role="link" tabindex="0"><del>$349.99</del> <strong>$299.99 at Best Buy</strong></a><span class="sr-only"> (opens in new tab)</span><br>
Save &pound;50 We were surprised to see a Cyber Monday deal on the Pixel Watch, which only launched in October, but here it is. If stock sells out at Best Buy, <a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Famazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26ascsubtag%3Dadvnture-zz-5947952822710735000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" role="link" tabindex="0">Amazon has matched the price</a><span class="sr-only"> (opens in new tab)</span> for a limited time.</p></div><div class="hawk-deal-widget-footer"><div class="hawk-deal-widget-button-wrapper"><a data-google-interstitial="false" href="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=advnture-zz-2848528404874300000&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=Yes%2C%20the%20brand%20new%20Google%20Pixel%20Watch%20is%20already%20on%20sale%20for%20Cyber%20Monday&amp;article_url=https%3A%2F%2Fwww.advnture.com%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday%2F%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-deal-button" data-product-key="" data-url="https://shop-links.co/link?publisher_slug=future&amp;exclusive=1&amp;u1=advnture-zz-2848528404874300000&amp;url=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-pixel-watch-black-stainless-steel-smartwatch-41mm-with-obsidian-active-band-wifi-bt-black-obsidian%2F6521697.p%3FskuId%3D6521697&amp;article_name=Yes%2C%20the%20brand%20new%20Google%20Pixel%20Watch%20is%20already%20on%20sale%20for%20Cyber%20Monday&amp;article_url=https%3A%2F%2Fwww.advnture.com%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday%2F%2Fnews%2Fyes-the-brand-new-google-pixel-watch-is-already-on-sale-for-cyber-monday" data-model-id="0" data-match-id="0" data-product-type="300" role="link" tabindex="0"><span>View Deal</span></a><span class="sr-only"> (opens in new tab)</span></div></div></div></div><p>If stock sells out at Best Buy, you can also <a href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Famazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26ascsubtag%3Dadvnture-us-9490485215545430000-20" target="_blank" data-url="https://www.amazon.com/Google-Pixel-Watch-Smartwatch-Stainless/dp/B0BDSMLQ6K" data-hl-processed="hawklinks" data-placeholder-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Famazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="Amazon US" data-merchant-id="1471" data-merchant-url="amazon.com" data-merchant-network="Amazon">pick up the Google Pixel Watch for the same price at Amazon</a><span class="sr-only"> (opens in new tab)</span>. Both these offers are likely to finish at the end of Cyber Monday, so you'll need to move fast to grab them while they last. Bear in mind that you'll also need to pay a monthly data fee for mobile services.</p><p>If you're not in the US, here are the best deals on the Google Pixel Watch near you:</p><div id="ad-unit-2" class="ad-unit"></div><aside class="hawk-nest" data-model-name="Google Pixel Watch" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-editorialized"><div class="hawk-title-container">Today's best Google Pixel Watch deals</div><div class="hawk-grid-items-review" data-stacked="0"><div class="hawk-grid-item-container hawk-grid-item-review" data-expandable="0" data-stacked="0" aria-hidden="true"><div class="hawk-grid-item-main-container hawk-grid-item-main-review" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0" data-type="promos"><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="promos" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-promos-container"><div class="hawk-promos-main"><div class="hawk-promo-container" data-type="was-price" title="Reduced Price">Reduced Price</div></div></div></div></div><div class="hawk-grid-item-main-container hawk-grid-item-main-review" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="image" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="20545-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" data-model-id="937086" data-match-id="201278788" data-product-type="1000" role="link" tabindex="0"><img src="https://mos.fie.futurecdn.net/products/701ccb8e5a0ad536a33933f4f938472e08333645-100-80.jpg" alt="Google Pixel Phones, Buds,..." title="Google Pixel Phones, Buds,..." class="hawk-lazy-image-image" draggable="false" loading="lazy" width="78" height="70"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="merchant" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="20545-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" data-model-id="937086" data-match-id="201278788" data-product-type="1000" role="link" tabindex="0"><img src="https://mos.fie.futurecdn.net/logos/merchants/amazon-us-15006529670367-100-80.png" alt="Amazon" title="Amazon" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="80" height="40"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="priceLink" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="20545-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" data-model-id="937086" data-match-id="201278788" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="wasPrice"><span class="hawk-display-price-price">$349.99</span></div></a><span class="sr-only"> (opens in new tab)</span><div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="20545-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" data-model-id="937086" data-match-id="201278788" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-price">$299</span></div></a><span class="sr-only"> (opens in new tab)</span></div></div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="20545-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-Watch-Smartwatch-Stainless%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Ddf5%26ascsubtag%3Dadvnture-us-3712362937096173000-20" data-model-id="937086" data-match-id="201278788" data-product-type="1000" role="link" tabindex="0">View Deal</a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-grid-item-main-container hawk-grid-item-main-review" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="countdown" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-deal-countdown-in-progress"><span class="hawk-deal-countdown-label">Deal ends in </span><span class="hawk-deal-countdown-time-string">20h 38m 16s</span></div></div></div></div><div class="hawk-grid-item-container hawk-grid-item-review" data-expandable="0" data-stacked="0" aria-hidden="true"><div class="hawk-grid-item-main-container hawk-grid-item-main-review" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="image" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="27002-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" data-model-id="937086" data-match-id="178676472" data-product-type="1000" role="link" tabindex="0"><img src="https://mos.fie.futurecdn.net/products/18680780fe6bd3cd7b641d8a11efb3d9d2a0b1ce-100-80.jpg" alt="Google Pixel Watch - Android..." title="Google Pixel Watch - Android..." class="hawk-lazy-image-image" draggable="false" loading="lazy" width="78" height="70"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="merchant" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="27002-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" data-model-id="937086" data-match-id="178676472" data-product-type="1000" role="link" tabindex="0"><img src="https://mos.fie.futurecdn.net/logos/merchants/amazon-us-15006529670367-100-80.png" alt="Amazon" title="Amazon" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="80" height="40"></a><span class="sr-only"> (opens in new tab)</span><div class="hawk-amazon-prime-shipping-prime-shipping"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Famazon.com%2Ftryprimefree%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-prime-shipping" data-product-key="27002-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" data-model-id="937086" data-match-id="178676472" data-product-type="1000" role="link" tabindex="0"><img src="https://search-api.fie.future.net.uk/img/misc/prime.png" alt="Prime" title="Prime" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="50" height="21"></a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="priceLink" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="27002-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" data-model-id="937086" data-match-id="178676472" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-price">$349.99</span></div></a><span class="sr-only"> (opens in new tab)</span></div></div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="27002-B0BDSMLQ6K" data-url="https://target.georiot.com/Proxy.ashx?tsid=110017&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0BDSMLQ6K%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dadvnture-us-1255731167357223000-20" data-model-id="937086" data-match-id="178676472" data-product-type="1000" role="link" tabindex="0">View Deal</a><span class="sr-only"> (opens in new tab)</span></div></div></div><div class="hawk-grid-item-container hawk-grid-item-review" data-expandable="0" data-stacked="0" aria-hidden="true"><div class="hawk-grid-item-main-container hawk-grid-item-main-review" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="image" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="66577-sku2720224" data-url="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" data-model-id="937086" data-match-id="179006546" data-product-type="1000" role="link" tabindex="0"><img src="https://mos.fie.futurecdn.net/products/ac649ce6c57f18832f2dceaaf8eba79d21134bb2-100-80.png" alt="Google Pixel Watch 41mm -..." title="Google Pixel Watch 41mm -..." class="hawk-lazy-image-image" draggable="false" loading="lazy" width="78" height="70"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="merchant" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="66577-sku2720224" data-url="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" data-model-id="937086" data-match-id="179006546" data-product-type="1000" role="link" tabindex="0"><img src="https://mos.fie.futurecdn.net/logos/merchants/wyegpfpqyhki0ssy-15549731597273-100-80.png" alt="AT&amp;T Mobility" title="AT&amp;T Mobility" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="80" height="40"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="priceLink" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><div><a data-google-interstitial="false" href="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="66577-sku2720224" data-url="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" data-model-id="937086" data-match-id="179006546" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-price">$399.99</span></div></a><span class="sr-only"> (opens in new tab)</span></div></div><a data-google-interstitial="false" href="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="66577-sku2720224" data-url="https://www.tkqlhce.com/click-100624731-13664766?url=http%3A%2F%2Ftracking.searchmarketing.com%2Fclick.asp%3Faid%3D330002190000026477&amp;sid=advnture-us-1159476274428543700" data-model-id="937086" data-match-id="179006546" data-product-type="1000" role="link" tabindex="0">View Deal</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div><div class="hawk-load-more-container hawk-load-more-more-deals-container"><div class="hawk-load-more-load-more-container" aria-hidden="true"><span class="hawk-load-more-load-more">Show More Deals</span></div><div class="hawk-load-more-show-less-container"></div></div><div class="hawk-footer-container"><div class="hawk-footer-description">We check over 250 million products every day for the best prices</div><div class="hawk-powered-by-container"></div></div></div><span class="hawk-tracking-pixel-container"><img src="https://www.lduhtrp.net/image-6361382-13664766" alt="https://www.lduhtrp.net/image-6361382-13664766" class="hawk-tracking-pixel-image" draggable="false"></span></aside><ul><li><a href="https://www.advnture.com/buying-guides/best-gps-watches">Best GPS watches</a>: the latest models from Garmin, Coros and more tested</li></ul>
</div>
<script id="vanilla-slice-authorBio-hydrate" type="text/javascript">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</script><div id="slice-container-authorBio" class="slice-container slice-author-bio authorBio"><div class="author author__default-layout author--separator" data-reactroot=""><div class="author__header"><div class="author__avatar-block"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="Cat Ellis" class="author__avatar image-wrapped__image image__image"></div></div></div></div></figure></div><div class="author__heading"><div class="author__name"><a href="https://www.advnture.com/author/cat-ellis" target="_self" class="link author__name_link">Cat Ellis</a></div><div class="author__social"><nav class="button-social-group author__social-buttons"><a class="button-social   " href="https://www.twitter.com/@catellisbristol" target="_self" aria-label="TWITTER"><span class="button-social__icon"><svg class="icon_twitter" height="1.5em" viewbox="0 0 24 24" width="1.5em" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="M19.5 7.425a6.228 6.228 0 01-1.77.465 2.979 2.979 0 001.35-1.665 6.234 6.234 0 01-1.95.735 3.088 3.088 0 00-5.325 2.07 3.021 3.021 0 00.075.69 8.789 8.789 0 01-6.33-3.165 2.985 2.985 0 00-.42 1.53 3.016 3.016 0 001.37 2.52 3.082 3.082 0 01-1.394-.39v.045a3.049 3.049 0 002.474 2.97 3.418 3.418 0 01-1.4.06 3.076 3.076 0 002.881 2.1A6.233 6.233 0 014.5 16.635 8.811 8.811 0 009.225 18a8.622 8.622 0 008.745-8.625v-.39a6.231 6.231 0 001.53-1.56z" fill="#fff"></path></svg></span></a><a class="button-social   " href="https://www.instagram.com/catellisbristol" target="_self" aria-label="INSTAGRAM"><span class="button-social__icon"><svg class="icon_instagram" height="1.5em" viewbox="0 0 24 24" width="1.5em" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="M18.958 9.116a5.121 5.121 0 00-.336-1.708 3.557 3.557 0 00-2.044-2.044 5.12 5.12 0 00-1.694-.322C14.142 5.014 13.89 5 12 5s-2.142.014-2.884.042a5.213 5.213 0 00-1.708.322 3.665 3.665 0 00-2.044 2.044 5.213 5.213 0 00-.322 1.708C5.014 9.858 5 10.1 5 12s.014 2.142.042 2.884a5.12 5.12 0 00.322 1.694 3.44 3.44 0 00.812 1.246 3.4 3.4 0 001.232.8 5.175 5.175 0 001.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 001.694-.336 3.456 3.456 0 002.044-2.044 5.006 5.006 0 00.336-1.694C18.986 14.142 19 13.9 19 12s-.014-2.142-.042-2.884zM17.7 14.828a3.946 3.946 0 01-.252 1.3 2.189 2.189 0 01-.518.8 2.165 2.165 0 01-.8.532 4.641 4.641 0 01-1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 01-1.3-.252A2.258 2.258 0 016.54 16.13a3.91 3.91 0 01-.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 01.238-1.3A2.445 2.445 0 017.87 6.54a3.856 3.856 0 011.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 011.3.238 2.445 2.445 0 011.33 1.33 4.641 4.641 0 01.238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zM12 8.4a3.6 3.6 0 103.6 3.6A3.6 3.6 0 0012 8.4zm.181 5.929a2.338 2.338 0 01-.362-4.662 2.43 2.43 0 01.362 0 2.338 2.338 0 010 4.662zm3.557-6.909a.84.84 0 11-.84.84.84.84 0 01.84-.838z" fill="#fff"></path></svg></span></a><a class="button-social   " href="https://www.linkedin.com/in/catellisbristol/" target="_self" aria-label="LINKEDIN"><span class="button-social__icon"><svg class="icon_linkedin" height="1.5em" viewbox="0 0 24 24" width="1.5em" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#2962ff" r="12"></circle><path fill="#FFF" d="M4.98 3.5C4.98 4.881 3.87 6 2.5 6S.02 4.881.02 3.5C.02 2.12 1.13 1 2.5 1s2.48 1.12 2.48 2.5zM5 8H0v16h5V8zm7.982 0H8.014v16h4.968v-8.398c0-4.67 6.029-5.053 6.029 0V24H24V13.869c0-7.88-8.922-7.593-11.018-3.714V8z" transform="scale(.65) translate(7,4)"></path></svg></span></a><a class="button-social   " href="https://www.advnture.com" target="_self" aria-label="WEBSITE"><span class="button-social__icon button-social__icon-website"><svg class="icon-website" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 500A501 501 0 0 0 503 0h-6A501 501 0 0 0 0 500c0 275 223 499 498 500h4a501 501 0 0 0 498-500zM529 936V765h133c-31 90-79 154-133 171zM337 765h134v171c-54-17-101-81-134-171zM61 539h176a899 899 0 0 0 22 167H110a439 439 0 0 1-49-166zM471 64v191H331c31-101 82-173 140-191zm199 191H529V64c58 18 109 90 140 191zm270 226H763c-1-59-7-115-18-167h155a438 438 0 0 1 40 167zm-235 0H529V314h156a857 857 0 0 1 19 167zM471 314v167H296a859 859 0 0 1 19-167h156zM237 481H60a438 438 0 0 1 41-167h154a921 921 0 0 0-18 167zm59 58h175v167H320a837 837 0 0 1-24-166zm233 167V539h175a831 831 0 0 1-24 167H529zm234-166h176a436 436 0 0 1-49 166H741a893 893 0 0 0 22-166zm104-285H731c-20-68-47-126-81-169a443 443 0 0 1 217 169zM350 86c-33 43-61 101-81 169H133A443 443 0 0 1 350 86zM148 765h127c20 59 45 110 75 150a442 442 0 0 1-202-150zm502 150c30-39 56-91 75-150h127a442 442 0 0 1-202 150z"></path></svg></span></a><a class="button-social   " href="mailto:cat.ellis@futurenet.com" target="_self" aria-label="EMAIL"><span class="button-social__icon button-social__icon-email"><svg class="icon-email" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span></a></nav></div><div class="author__role">Editor</div></div></div><div class="author__biography"><p>Cat is the editor of Advnture, She&rsquo;s been a journalist for 13 years, and was fitness and wellbeing editor on TechRadar before joining the Advnture team in 2022. She&rsquo;s a UK Athletics qualified run leader, and in her spare time enjoys nothing more than lacing up her shoes and hitting the roads and trails (the muddier, the better).&nbsp;</p></div></div></div>
<script id="vanilla-slice-moreAbout-hydrate" type="text/javascript">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</script><div id="slice-container-moreAbout" class="slice-container more-about-container moreAbout"><div class="more-about__container" data-reactroot=""><div class="more-about__card --related"><div class="more-about__cardHeader">More about outdoor</div><div class="more-about__cardItems"><a class="more-about__cardItem" href="https://www.advnture.com/news/get-on-top-of-your-fitness-with-the-garmin-index-2-smart-scale-for-its-lowest-ever-price"><div class="more-about__cardItemWrapper"><div class="more-about__cardItemCropper"><picture data-hydrate="true"><source class="more-about__cardItemImg image__image" type="image/webp" srcset="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-1280-80.jpg.webp 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F.jpg" data-pin-nopin="true"></source><source class="more-about__cardItemImg image__image" type="image/jpeg" srcset="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F-1280-80.jpg 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="Garmin Index 2 smart scale on tiled floor beside smartphone" sizes="99vw" class="more-about__cardItemImg image__image" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MJtNEkipaxhUHY8wxBbk2F.jpg" data-pin-nopin="true"></picture></div></div><div class="more-about__cardBody"><p>Get on top of your fitness with the Garmin Index 2 smart scale for its lowest ever price</p></div></a><a class="more-about__cardItem" href="https://www.advnture.com/news/garmin-inreach-mini-2-satellite-communicator-hits-lowest-ever-price-for-cyber-monday"><div class="more-about__cardItemWrapper"><div class="more-about__cardItemCropper"><picture data-hydrate="true"><source class="more-about__cardItemImg image__image" type="image/webp" srcset="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-1280-80.jpg.webp 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF.jpg" data-pin-nopin="true"></source><source class="more-about__cardItemImg image__image" type="image/jpeg" srcset="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF-1280-80.jpg 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="Man hiking with Garmin InReach Mini 2" sizes="99vw" class="more-about__cardItemImg image__image" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9DWohM6ufnwEnddzBKKQtF.jpg" data-pin-nopin="true"></picture></div></div><div class="more-about__cardBody"><p>Garmin InReach Mini 2 satellite communicator hits lowest ever price for Cyber Monday</p></div></a></div><div class="more-about__cardFooter --related"></div></div><div class="more-about__card --latest"><div class="more-about__cardHeader">Latest</div><div class="more-about__cardItems"><a class="more-about__cardItem" href="https://www.advnture.com/news/snag-a-huge-50-off-g-shock-watches-right-now-in-casios-black-friday-sale"><div class="more-about__cardItemWrapper"><div class="more-about__cardItemCropper"><picture data-hydrate="true"><source class="more-about__cardItemImg image__image" type="image/webp" srcset="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-1280-80.jpg.webp 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b.jpg" data-pin-nopin="true"></source><source class="more-about__cardItemImg image__image" type="image/jpeg" srcset="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b-1280-80.jpg 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="Casio G-Shock watches on a sandy background" sizes="99vw" class="more-about__cardItemImg image__image" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ijo4kQnXr9CxyGc3GinF2b.jpg" data-pin-nopin="true"></picture></div></div><div class="more-about__cardBody"><p>Snag a huge 50% off G-Shock watches right now in Casio's Black Friday sale</p></div></a></div><div class="more-about__cardFooter"><a href="https://www.advnture.com/news">See more latest<!-- -->&nbsp;&#9658;</a></div></div></div></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<div>
<nav class="box article-tag" id="articleCategory">
<h3 class="separator-heading">Categories</h3>
<div class="tag">
<a href="https://www.advnture.com/hiking">Hiking</a>
</div>
<div class="tag">
<a href="https://www.advnture.com/trail-running">Trail running</a>
</div>
<div class="tag">
<a href="https://www.advnture.com/road-running">Road running</a>
</div>
</nav>
</div>
<div>
<nav class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.advnture.com/tag/gps-watches">GPS watches</a>
</div>
<div class="tag">
<a href="https://www.advnture.com/tag/google-pixel-watch">Google Pixel Watch</a>
</div>
<div class="tag">
<a href="https://www.advnture.com/tag/deals">Deals</a>
</div>
<div class="tag">
<a href="https://www.advnture.com/tag/cyber-monday">cyber monday</a>
</div>
</nav>
</div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "1") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "desktop-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "1") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "mobile-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "1") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "1") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("amp");
var suitablePlacement = !("Below Article Thumbnails AMP".includes('Mid Article') && "1") &&
!("Below Article Thumbnails AMP".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-f-amp",
container: "",
placement: "Below Article Thumbnails AMP",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var delay = 0;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<div class="related-articles-block">
<div class="related-articles-wrap">
<div id="expanding-articles"></div>
</div>
</div>
<footer id="comment-jump">
</footer>
</div>
</div>
<div data-widget-type="ads" id="ads-middle-1" class="clear-both widget widget-ads widget-ads-middle-1 widget-ads-ads-middle-1 widget-no-data widget-ads-flexi_ads_middle1">
<div id="bdx_flexi_ads_middle1" data-type="ads" data-ads-type="bordeaux" class="flexi_ads_middle1"></div>
</div>
</div>
<div id="widgetArea17" class="widget-area p-u-1 p-u-md-1-3 p-u-lg-1-3 widget-area-g-md-vp-1-3 widget-area-g-lg-vp-1-3 widget-area-g-xl-vp-1-3 page-widget-area-17">
<div data-widget-type="newsletter" id="newsletter" class="clear-both widget widget-newsletter widget-newsletter widget-newsletter-newsletter widget-newsletter-fter">
<section class="box newsletter-signup" arial-label="newsletter signup form">
<div class="separator-heading">
<span>
<i class="envelope-icon white">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg> </i>
<span class="newsletter-title">Advnture Newsletter</span>
</span>
</div>
<div class="grey-box">
<p>All the latest inspiration, tips and guides to help you plan your next Advnture!</p>
<form class="emailform" method="POST" action="https://newsletter-subscribe.futureplc.com/v2/submission/submit">
<div class="input__wrapper">
<label class="sr-only" for="emailFormName">Name: </label>
<input id="emailFormName" type="text" class="name__input" name="NAME" value>
<label for="emailFormEmail" class="sr-only">Your Email Address :</label>
<input type="email" id="emailFormEmail" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__newsletter_code" name="NEWSLETTER_CODE" id="NEWSLETTER_CODE" value="XAD-X" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Advnture. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer arial-label="newsletter signup information">
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a><span class="sr-only"> (opens in new tab)</span> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a><span class="sr-only"> (opens in new tab)</span> and are aged 16 or over.</small>
</footer>
</div>
</section>
</div>
<div data-widget-type="empty" id="sidebar" class="clear-both widget widget-empty widget-sidebar widget-empty-sidebar widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-top" class="clear-both widget widget-empty widget-sidebar-top widget-empty-sidebar-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-popular-top" class="clear-both widget widget-empty widget-sidebar-popular-top widget-empty-sidebar-popular-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="dynamic" id="popular-data" class="clear-both widget widget-dynamic widget-popular-data widget-dynamic-popular-data widget-dynamic-fter-popular-box">
<div class="clear-both widget-header">
</div>
<div class="wdn-fte-pb pos-relative space-t20
">
<script id="vanilla-slice-popularBox-hydrate" type="text/javascript">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</script><div id="slice-container-popularBox" class="slice-container popular-box-slice popularBox"><section data-hydrate="true" class="popular-box" data-reactroot=""><div class="popular-box__label"><button data-hydrate="true" type="button" class="popular-box__label__tab popular-box__label__tab--active">MOST READ</button></div><ol class="popular-box__articles-list popular-box__articles-list--active"><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a title="Get on top of your fitness with the Garmin Index 2 smart scale for its lowest ever price" class="popular-box__article-list__link" href="https://www.advnture.com/news/get-on-top-of-your-fitness-with-the-garmin-index-2-smart-scale-for-its-lowest-ever-price"><div class="popular-box__article-list__image-wrapper"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="Garmin Index 2 smart scale on tiled floor beside smartphone" class="popular-box__article-list__image image__image"></div></div></div></a><div class="popular-box__article-list__content"><div class="popular-box__article-list__number-text">1</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.advnture.com/news/get-on-top-of-your-fitness-with-the-garmin-index-2-smart-scale-for-its-lowest-ever-price">Get on top of your fitness with the Garmin Index 2 smart scale for its lowest ever price</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">2</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.advnture.com/news/garmin-inreach-mini-2-satellite-communicator-hits-lowest-ever-price-for-cyber-monday">Garmin InReach Mini 2 satellite communicator hits lowest ever price for Cyber Monday</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">3</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.advnture.com/news/apple-watch-ultra-gets-biggest-ever-price-cut-in-amazons-cyber-monday-sale">Apple Watch Ultra gets biggest ever price cut in Amazon's Cyber Monday sale</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">4</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.advnture.com/features/black-friday-fishing-deals">Cyber Monday fishing deals 2022: the biggest savings on lines, lures, and more</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">5</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.advnture.com/features/black-friday-hiking-deals">Cyber Monday hiking deals 2022: the best sale prices for jackets, boots, and more</a></div></div></div></li></ol></section></div>
</div>
</div>
<div data-widget-type="empty" id="sidebar-popular-bottom" class="clear-both widget widget-empty widget-sidebar-popular-bottom widget-empty-sidebar-popular-bottom ad-unit widget-no-data widget-empty">
</div>
</div>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<footer id="document-footer" class="container full" aria-label="footer content">
<div id="document-footer-content">
<p>Advnture is part of Future US Inc, an international media group and leading digital publisher. <a href="https://www.futureplc.com" target="_blank" rel="noopener">Visit our corporate site</a><span class="sr-only"> (opens in new tab)</span>.</p>
<nav aria-label="Footer Navigation">
<ul>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms and conditions</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener">Cookies policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility statement</a></li>
<li><a href="https://www.futureplc.com/careers/" target="_blank" rel="noopener">Careers</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.advnture.com/features/about-us" target="_blank" rel="noopener">About us</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</nav>
<p>&copy;
Future US, Inc. Full 7th Floor, 130 West 42nd Street,
New York,
NY 10036. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function callComscoreForVideo(ucfrValue) {
window._comscore = window._comscore || [];
const seconds = 600;
const comscorePayload = {
c1: "1",
c2: COMSCORE_ID,
c5: jwplayer().getDuration() > seconds ? "03" : "02",
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
if (!window.COMSCORE) {
window._comscore.push(comscorePayload);
} else {
window.COMSCORE.beacon(comscorePayload)
}
}
function injectComscore() {
let s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
const URLbeginning = document.location.protocol === "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
}
window.reliablePageLoad.then(function () {
window.document.addEventListener('jwplayerInstanceLoaded', function () {
jwplayer().once('beforePlay', function () {
callComscoreForVideo();
});
});
});
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/advnture/",
"live_ad_unit": "10518929/advnture/",
"test_ad_unit": "10518929/advnture/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"keywords": "van-disable-inbody-ads,van-block-sticky-video,serversidehawk,Outdoor,GPS watches,Google Pixel Watch,Deals,cyber monday",
"bordeaux_keywords": "GPS watches,Google Pixel Watch,Deals,cyber monday",
"article_id": "Pk3GsAmcCXstQ525WCsGzT",
"vanilla_article_id": "Pk3GsAmcCXstQ525WCsGzT",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "outdoor",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>window.vanillaComponents=[{"parentIdentifier":"#article-body","targetIdentifier":".fwd-link","eventType":"click","action":"Click on Forward Linker","elementName":"Forward Linker","addMoreInfo":false},{"parentIdentifier":"#article-body","targetIdentifier":"a","excludeTargetClass":"fwd-link","eventType":"click","action":"Click on Inline Link","elementName":"Inline Link","addMoreInfo":false},{"parentIdentifier":".pagination-numerical-list","targetIdentifier":".pagination-numerical-list-item a","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Number","addMoreInfo":true},{"parentIdentifier":".navigation-sequential","targetIdentifier":".prev,.next","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Prev\/Next","addMoreInfo":true},{"parentIdentifier":".socialite-widget","targetIdentifier":"a","eventType":"click","action":"Click on Article Social","elementName":"Article Social","addMoreInfo":true},{"parentIdentifier":"#articleTag","targetIdentifier":".tag a","eventType":"click","action":"Click on Article Tag","elementName":"Article Tag","addMoreInfo":false},{"parentIdentifier":".author-block-social-nav","targetIdentifier":"a","eventType":"click","action":"Click on Author Social","elementName":"Author Social","addMoreInfo":true},{"parentIdentifier":"#article-body","targetIdentifier":"a[data-event-label=elkInjectedRelatedBlock]","eventType":"click","action":"Click on ELK Injected Related Block","elementName":"ELK Injected Related Block","addMoreInfo":false},{"parentIdentifier":".newsletter-signup","targetIdentifier":".emailform","eventType":"visible","action":"Email sign-up sidebar is visible","elementName":"SIGNUP - Side Bar","addMoreInfo":false},{"parentIdentifier":".hawk-pre-order-main-container","targetIdentifier":".hawk-pre-order-form-container","eventType":"visible","action":"Hawk Widget is visible","elementName":"HAWK WIDGET","addMoreInfo":false},{"parentIdentifier":".list-text-links-trending-panel","targetIdentifier":".listingResult a","eventType":"click","action":"Click on News","elementName":"News Article","addMoreInfo":false},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item a","eventType":"click","action":"Click on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item-more","eventType":"hover","action":"Hover on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"targetIdentifier":".burgerbar .menu-hamburger","eventType":"click","action":"Click on Mobile Hamburger","elementName":"Mobile Hamburger","addMoreInfo":false},{"parentIdentifier":".burgerbar","targetIdentifier":".buttons-social a","eventType":"click","action":"Click on Nav Social","elementName":"Nav Social","addMoreInfo":true},{"targetIdentifier":"#club-login > div","eventType":"hover","action":"Hover on PC Gamer Club","elementName":"PC Gamer Club","addMoreInfo":false},{"parentIdentifier":"#club-login","targetIdentifier":"a","eventType":"click","action":"Click on PC Gamer Club Login\/Register","elementName":"PC Gamer Club Login\/Register","addMoreInfo":false},{"parentIdentifier":".recommendation-articles","targetIdentifier":".recommended-article a","eventType":"click","action":"Click on Recommended Article","elementName":"Recommended Article","addMoreInfo":false},{"targetIdentifier":".burgerbar .button-search","eventType":"click","action":"Click on Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".burgerbar form.search-box","eventType":"submit","action":"Submit Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".logo > a","eventType":"click","action":"Click on Site Logo","elementName":"Site Logo","addMoreInfo":false},{"parentIdentifier":".top-featured","targetIdentifier":".feature-block-item-wrapper a","eventType":"click","action":"Click on Featured Article","elementName":"Featured Article","addMoreInfo":false},{"parentIdentifier":".trending-items","targetIdentifier":".trending-item a","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false},{"parentIdentifier":".trending-bar","targetIdentifier":".brand-items a","eventType":"click","action":"Click on Trending Bar - Brand Link","elementName":"Trending Bar - Brand Link","addMoreInfo":false},{"parentIdentifier":".slice-container.popular-box-slice .popular-box ol.popular-box__articles-list:nth-of-type(1)","targetIdentifier":".popular-box__article-list","eventType":"click","action":"Click on Popular List 1","elementName":"Popular List 1","addMoreInfo":false},{"parentIdentifier":".trending__items","targetIdentifier":".trending__item .trending__link","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false}];</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-WNRRXB2')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 0;
window.setTimeout(loadTaboola, delay)
});
</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/advnture\/579093\/media\/css\/flexisites.min.css"})
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/advnture\/579093\/media\/shared\/js\/app.87a70cb0e6d1b4d76553.bundle.js"}, 60000, 1)
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/advnture\/579093\/media\/shared\/js\/main.a89ff4211f9a4f1703d2.bundle.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/advnture\/579093\/media\/css\/advnture.min.css"})
</script> <script>
window.ffte = {"site":"advnture","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-us","gaCode":"UA-48457802-63","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/advnture","regionLink":"","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"[]","blueconic":null,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["gps-watches","google-pixel-watch","deals","cyber-monday"],"articleTagType":["freeform","freeform","freeform","freeform"],"articleControlTag":["van-disable-inbody-ads","van-disable-inbody-ads","van-block-sticky-video","serversidehawk"],"articleVerticalHandle":["outdoor"],"articleCategoryHandle":["hiking","trail-running","road-running"],"subSite":"","articleVertical":"outdoor","id":"Pk3GsAmcCXstQ525WCsGzT","legacyId":"Pk3GsAmcCXstQ525WCsGzT"}}
</script>
<script id="vanilla-slice-utils">(()=>{"use strict";function e(e,r,n){return r in e?Object.defineProperty(e,r,{value:n,enumerable:!0,configurable:!0,writable:!0}):e[r]=n,e}function r(e,r){(null==r||r>e.length)&&(r=e.length);for(var n=0,t=new Array(r);n<r;n++)t[n]=e[n];return t}function n(e){return function(e){if(Array.isArray(e))return r(e)}(e)||function(e){if("undefined"!=typeof Symbol&&null!=e[Symbol.iterator]||null!=e["@@iterator"])return Array.from(e)}(e)||function(e,n){if(e){if("string"==typeof e)return r(e,n);var t=Object.prototype.toString.call(e).slice(8,-1);return"Object"===t&&e.constructor&&(t=e.constructor.name),"Map"===t||"Set"===t?Array.from(e):"Arguments"===t||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(t)?r(e,n):void 0}}(e)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}()}function t(e,r){var n=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);r&&(t=t.filter((function(r){return Object.getOwnPropertyDescriptor(e,r).enumerable}))),n.push.apply(n,t)}return n}function o(r){for(var n=1;n<arguments.length;n++){var o=null!=arguments[n]?arguments[n]:{};n%2?t(Object(o),!0).forEach((function(n){e(r,n,o[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(r,Object.getOwnPropertyDescriptors(o)):t(Object(o)).forEach((function(e){Object.defineProperty(r,e,Object.getOwnPropertyDescriptor(o,e))}))}return r}window.slice=o(o({},window.slice||{}),{},{resolveDependencies:function(e,r){return Promise.all(e.map((function(e){var t=e.endpoint,o=e.windowObject,i=e.fallback;return window.slice[o]?Promise.resolve():function e(){var o=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(r||"","/").concat(t);return new Promise((function(r,t){var c=document.createElement("script");c.async=!0,c.onload=r,c.onerror=function(){i.length?(Promise.all(n(i).map((function(r){var n=r.window,t=r.src;return window[n]?(window.slice[n]=window[n],Promise.resolve()):e(t).then((function(){return window.slice[n]=window[n]}))}))).then((function(){r(void 0)})),i=[]):t()},c.src=o,document.body.appendChild(c)}))}()})))}})})();</script><script>window.slice = window.slice || {};
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/8-1-3\/";</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/advnture.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = {"platform":"responsive","article":"Pk3GsAmcCXstQ525WCsGzT","article-regionsetid":false,"articletype":"news","articletemplate":"standard","article-age":"recent","region":"US","language":"en","modifieddate":1669634450,"author":["oACrznNrwogKmwy9TieNPD"],"tag":["xnrsCsfzCYDMuCY8wN9aDP","nqxdWjAJGZbQ8X4PBw7G9L","sLZnKJpCswEgiKNenq44MS","yNuJwp2dzxmpdvFxz4AChn","gBaXdSpRzrPLa4gMB2YdtH","VYDCsVZyncZQ4NBQmkZNA","jhqEkAAUiUHeKqMgQpRVJZ","u3NrFPuRKpJ5fmbiPA8PF5"]};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/h4pfqxpja31645106444.svg'; </script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
